Centre d'Assistance

Prérequis : Comment savoir si Java est installé ?

Dernière mise à jour: Jul 09, 2014 04:58PM CEST

Vous devez disposer de Java 6 minimum pour pouvoir lancer le Xambox Manager (logiciel de numérisation des documents).

Vous pouvez vérifier que vous disposez de Java en vous rendant sur le site officiel de Java, si une installation ou une mise à jour est nécessaire vous pourrez l'effectuer depuis ce site en cliquant sur le bouton de mis à jour.

En installant Java, assurez-vous de bien installer la version 32 bits, la version 64 bits n'est pas compatible avec le Xambox Manager.

desk@xambox.com
http://assets3.desk.com/
false
desk
Chargement
A l'instant
il y a une minute
Il y a quelques minutes
il y a une heure
Il y a quelques heures
il y a un jour
jours aupravant
à propos
false
Caractères invalides détectés
/customer/fr/portal/articles/autocomplete